Upgrade broke my reverse proxy

I updated to the latest version it broke my reverse proxy. I am using letsencrypt add on. THis is my config

  ssl_certificate: /ssl/fullchain.pem
  ssl_key: /ssl/privkey.pem
  use_x_forwarded_for: true

What did I miss?
I have tried putting the subnet without /24 too

Did you get any error logs regarding reverse_proxy?

No, someone else said the same thing but there is no log under configuration > logs

See first post from here-

Edit: Wrong link.

Tried that already. Portainer doesn’t show me the option “compose_default” under networks. It doesn’t show my any containers under the container lab either. I definitely have 6 addons running.

Can you try using in the trusted_proxies?

What do you see?

There are definitely logs for home assistant.

But what are you using for the reverse proxy functionality?
If you actually mean the letsencrypt addon, it just manages certificates…

Where you have compose_default, I have hassio

edit: screenshot

Click hassio network it will have the relevant ip address