Upgrade to 0.101.1 fails

I’ve tried to upgrade from 0.100.3 to 0.101.1 four times now and keep getting this error:

19-11-02 03:44:37 CRITICAL (MainThread) [hassio.homeassistant] HomeAssistant update fails -> rollback!

Has anyone else had this issue? Is there a log I can look in to see what the issue is?

just did mine

image

all good here

I have had the same problem. Stuck on 0.100.3. Anytime I try to upgrade to a 101 version, just comes back as 100.3

Did you discover any reason for this?

This is what I am seeing:

19-11-02 12:47:06 INFO (SyncWorker_14) [hassio.docker.interface] Update image homeassistant/raspberrypi3-homeassistant:0.100.3 to homeassistant/raspberrypi3-homeassistant:0.101.2
19-11-02 12:47:06 INFO (SyncWorker_14) [hassio.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.101.2.
19-11-02 12:50:52 INFO (SyncWorker_14) [hassio.docker.interface] Stop homeassistant application
19-11-02 12:51:54 INFO (SyncWorker_14) [hassio.docker.interface] Clean homeassistant application
19-11-02 12:51:55 INFO (SyncWorker_4) [hassio.docker.homeassistant] Start homeassistant homeassistant/raspberrypi3-homeassistant with version 0.101.2
19-11-02 13:01:58 WARNING (MainThread) [hassio.homeassistant] Don’t wait anymore of Home Assistant startup!
19-11-02 13:01:58 CRITICAL (MainThread) [hassio.homeassistant] HomeAssistant update fails -> rollback!
19-11-02 13:01:58 INFO (MainThread) [hassio.homeassistant] Update Home Assistant to version 0.100.3
19-11-02 13:01:58 INFO (SyncWorker_19) [hassio.docker.interface] Update image homeassistant/raspberrypi3-homeassistant:0.101.2 to homeassistant/raspberrypi3-homeassistant:0.100.3
19-11-02 13:01:58 INFO (SyncWorker_19) [hassio.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.100.3.
19-11-02 13:01:59 INFO (SyncWorker_19) [hassio.docker.interface] Stop homeassistant application
19-11-02 13:02:41 INFO (SyncWorker_19) [hassio.docker.interface] Clean homeassistant application
19-11-02 13:02:43 INFO (SyncWorker_6) [hassio.docker.homeassistant] Start homeassistant homeassistant/raspberrypi3-homeassistant with version 0.100.3
19-11-02 13:03:28 INFO (MainThread) [hassio.homeassistant] Detect a running Home Assistant instance
19-11-02 13:03:28 INFO (MainThread) [hassio.homeassistant] Successful run Home Assistant 0.100.3
19-11-02 13:03:28 INFO (SyncWorker_12) [hassio.docker.interface] Cleanup images: [‘homeassistant/raspberrypi3-homeassistant:0.101.2’]

I’m seeing the same thing as @compbl in my logs.

This post solved my problem!

Thanks! That worked for me too.

You guys should READ the release notes before upgrading.

1 Like