Upgrade to 0.48.1 HA won't load

Upgraded to 0.48.1 and system will not come up.
I can ssh into it fine but Ha does not load.

Getting this message in the home-assistant.log

2017-07-05 14:36:36 ERROR (MainThread) [homeassistant.bootstrap] Error loading $

Checked and both files are there.

Any help would be great.

me too.
i tried

i can ssh into ip 202 fine. but the HA webpage wont load with that link i shared above. did the port changed?

After you perform an upgrade it can take a further 15 to 20 minutes for background updates to finish.

you are right! back in business now…

It’s been hours and still no webpage.
hassbian.local:8123 or IP address nothing for either.

check your log file for any dependencies that didn’t get loaded. Under linux I typically do the following.

ps -ef | grep -i depend

That will give me a list of dependencies that HA couldn’t load. Then I install the manually with pip3. That usually fixes things for me. What environment are you running under?

I would ssh into HA and see if it is running.
ps -ef | grep hass
If hass is running then tail home-assistant.log

You can also grep home-assistant /var/log/syslog
Grep for error, has ???

I have same situation, hass is stale, running, but nothing is happening, log just frozen on:

Jul 09 18:47:14 xxxxxxxx hass[4049]: INFO:homeassistant.config:Upgrading config directory from 0.47.1 to 0.48.1
Jul 09 18:47:14 xxxxxxxx hass[4049]: Config directory: /home/ha/.homeassistant

Seams to help after implementing fix described here: