Upgrade to latest failing

20-05-22 08:24:42 INFO (MainThread) [supervisor.homeassistant] Update Home Assistant to version 0.110.1
20-05-22 08:24:42 INFO (SyncWorker_4) [supervisor.docker.interface] Update image homeassistant/qemux86-64-homeassistant:0.109.6 to homeassistant/qemux86-64-homeassistant:0.110.1
20-05-22 08:24:42 INFO (SyncWorker_4) [supervisor.docker.interface] Pull image homeassistant/qemux86-64-homeassistant tag 0.110.1.
20-05-22 08:28:08 ERROR (MainThread) [supervisor.utils] Can’t execute update while a task is in progress
20-05-22 08:28:43 ERROR (SyncWorker_4) [supervisor.docker.interface] Can’t install homeassistant/qemux86-64-homeassistant:0.110.1 -> 404 Client Error: Not Found (“no such image: homeassistant/qemux86-64-homeassistant:0.110.1: No such image: homeassistant/qemux86-64-homeassistant:0.110.1”).
20-05-22 08:28:43 WARNING (MainThread) [supervisor.homeassistant] Update Home Assistant image fails

Any idea how to solve this?

1 Like

I’ve got the same error, but I’m upgradiung from Version 0.107.7

That is normally insufficient disk-space.

yep, that was the problem.

Yep I increased the disk size and now it works.
Thanks a lot for your help