Upgraded to 0.112.1 and now I cannot access Supervisor and Add-ons

I recently upgraded to 0.112.1. Now, nothing happens when I click on Supervisor and the add-ons that I have showing up on the sidebar. Everything else seems to be working. HACS is working. Pi-hole, Grocy and File Editor on the sidebar does not. Do you know how I can fix this? I don’t have SSH access because I only enable it when I need it.

Here’s what I have on the Configuration, Info tab:

System Health

|host_os|HassOS 3.10|
|installation_type|Home Assistant OS|



Anyone able to help? I tried rebooting through the interface. I also tried unplugging the power cord. Everything seems to work fine except I could not get in any of my addons. Even my automations work.

How come your supervisor and os versions are so old? I’m on 0.112.4 and my supervisor is 228 and my os is 4.11 / os_version 4.19.127-v7. Seems like the old supervisor is the issue.

How do you update them?

How are you updating HA? They come with HA or are available in the Supervisor UI screen along with the add-ons.

I tried it using the update but it does nothing so I updated using the shell UI which probably messed it up. I do have a snapshot on Google Drive. Is it possible to do a fresh install and then restore using a snapshot?

Absolutely. Do a clean install. Once the base system is up and running add the samba add-on. Using samba, copy your backup to the backup directory. Then go to the Supervisor/Snapshot page and if you don’t see your backup do a refresh located in the upper right corner. Then do a wipe and reload and you should be good to go. Fingers crossed. :grinning: