UPnP/IGD - wrong router in a multi router environment

in the integration section I automatically “configured” the UPnP/IGD using the wizard. But the wrong router was detected. I have one main router (Fritz!Box 7590) and I also use an old router (Fritz!Box 7330) as accesspoint. UPnP status information transfer is enabled on the 7590. But only for the Fritz!Box 7330 8 sensors have been added to hassio. Maybe this was the first router which was found by the UPnP/IGD component?

Where is the configuration stored? (in which file)
How should or could I change the configuration to get sensors for Fritz!Box 7590 instead of or additionally to the Fritz!Box 7330?

Welcome back!
It is likely somewhere in the config/.storage directory. Note the “.” at the beginning, hiding it from some programs.

in the file
is an entry

            "connection_class": "local_poll",
            "data": {
                "udn": "uuid:xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx"
            "domain": "upnp",
            "entry_id": "yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy",
            "options": {},
            "source": "discovery",
            "title": "UPnP/IGD",
            "version": 1

And it looks like the “udn” is the router
the same uuid-entry is used in several different places in other files.
But I have no idea what this udn entry means and what I should do to add another router.