User profiles in 0.77.3

Hi. I have updated to 0.77.3 put i was not prompted to create a user at first logon. I can log on with api password. Where can i create user profiles?

Go to Configuration > Users then select the orange circle with the “+” sign in the bottom right hand corner of the browser. I missed it as well.

Users is not not displayed under configuration…
i see integrations, general, customizations, automations and zwave

I have the same problem.
No “users” menu under configuration.

I’m running 0.77.3 on on a pi3b. Here is what I see.


Clear your browser cache and try again.

I have the same issue. Tried clearing the browser cache and trying other browsers and still the same as others above.

Not tried deleting the .storage folder yet - next option unless there is another fix

Cleared cache, still the same problem.

I deleted the .storage folder and was prompted to create a new user at logon after reboot. Users is now showing up under configuration :slight_smile:

1 Like