V380 IP Camera (Grundig)

Hello,

Before i start with my problem. I want it to be clear that i’m a novice with HA.

A couple of weeks ago i bought a ip camera. It turned out to be a OEM camera with the brand Grundig stampt on it. I read somewere on the internet that you could use this camera with onvif.
When i tried it to get to work with home assistant it would not work. RTSP is not available, mjpeg not, and the rest. I think i tried everything (keep in mind i’m a novice/noob) . Please help me!!!
The specs of the camera are as follow:

V380 Camera General:

Model No: IPC-8610-Q6
Port: MICRO USB
Video Resolution: 1280*720
Wi-Fi modes: 2.4GHz,5GHz
FOV: 120 degrees
IP camera performance: Real-time video capture and recording
Motion Detection Distance: 10m
Compatible Operation Systems: Windows 7,Windows 8,Android,IOS
Product weight: 128g

The link to the camera is:

Hi this is a very cheap camera but it will do the job. There are several ways to check if your camera is working fine. If you have an android download the following apps: Tinycam Free and ICsee Pro
Connect the camera (not AP) to your router. Use iCsee for connecting. Make sure that your android phone and camera are in short range of your router. (test purpose) if it’s too far away, the cam will respond slow or disconnect. Give the device a logical name in settings and check if you recieve live feed. What several seconds because it ha to buffer the info. If you have live feed with ICsee Go to the next step.

Close icsee. Install tinycam free. Start scanning the network with tinycam . It wil find your camera and sometimes other devices ( my voip phone was found) Write down the ip adress and select the IPcam Tiny Cam has found. It will show onvif. Select Onvif. CLick add camera. Go to main menu. Select camera;s and select your camera from the list. Tiny ca will list a lot cams, but you can define the selection range.
If you have found your camera ( Iw will say NVT camera) Click for more info. It will show you all the device info . Poortnummber RTSP etc etc. After that you can live view the image in Tiny cam or use the info in other apps or programms. You can even chane the name NVT in Bedroom or whatever you like

Tnks,

I got it working. integrated it thru the UI. Only now the feeds are not showing. Am i doing something wrong?

Which app did you use? If you use Icsee. The feed must be visible in the app.

Yes in the app I can see the feed. The problem is I can’t get it to work in hass. right now I have used the UI configuration to install onvif. But when I use a lovelace card it says inactive. But I think there is something wrong with my hass. Because I also experience problems with my zigbee devices.

It still wont work. In my log it says the following:
Fetch snapshot image failed from camera voordeur, falling back to FFmpeg; HTTPConnectionPool(host=‘192.168.1.10’, port=80): Max retries exceeded with url: /webcapture.jpg?command=snap&channel=1&user=admin&password=Qf61ENmW%20

Cannot find out what i do wrong.