Vera integration error

im running Vera zwave controller and integrated into HA.
in the last week i lost the connection to Vera.
ive tried to remove the Vera integration and re-configure it and got an error “Could not connect to controller with URL”

i’ve tried another Vera controller with a different IP (yes, the IP is static for both controllers)
i’ve installed a fresh HA on another rpi 3B+ and getting the same error on both controllers.

any idea?


Can you log-in via, without the port:


I guess you can due to your answer. Are you on the same sub-net?

I guess you mean if I can connect to the controller via its local ip, so the answer is yes

Ok. And the sub-net is the same? 192.168.sub-net.xx? Have you changed router?
I don’t remember the set-up when I installed the integration, if you specify the port or not.
For me it works fine … still :grimacing:

Sure, they are both on the same subnet.
And both have static ip

Huh, strange. :thinking:

Yup. Defenetly strange :slightly_frowning_face:

Wired or wifi connection for Vera?

Both are wired

Sorry, I don’t have any more ideas :man_shrugging:
Have you tried to change your entities directly from (for example):



Hi, im sorry - i dont know what to do with the line you sugested :blush:

ok, going back to Home Assistant 2022.8.7 fixes the issue.
I’ve reported a bug here: Vera integration error on Home Assistant 2022.9.7 · Issue #79279 · home-assistant/core · GitHub