Visonic MCT-340 + ConBee II

Tags: #<Tag:0x00007f326f2b1440> #<Tag:0x00007f326f2b1198> #<Tag:0x00007f326f2b1080> #<Tag:0x00007f326f2b0ce8>

Hi all!

So I got a ConBee II stick hoping to get some Visonic MCT-340 E sensors set up via ZHA (I had them working on my Wink). The ConBee appears to be setup alright as it can find my Visonic sensors when I put them in pairing mode (I had reset them according to the instruction manual).

However, the sensors seem to be paired weird. 3 Entities: Power (always showing “Unknown”), Temperature (also always “Unknown” status), and ias_zone (no clue what this is, always shows as “off”). I’m seeing nothing that seems to register closed/open statuses. In fact, when I try to trigger and open/close (by separating/connecting the sensors), the sensors seem to just go back into pairing mode (indicated by a flashing red LED) as if it was never actually paired to begin with. I’ve tried restarting, unpairing and repairing the devices, etc. so many times. Same result every time.

I’ve got to be doing something wrong. Any help and guidance here would be greatly appreciated!

(I had recently posted this to the end of a years-old topic, so decided to make a fresh one.

Did you ever figure this out? I am having the exact same issues and it is driving me crazy!

Sorry for the delay, but no! I kinda gave up for a while… Any luck for you?