VM install, unsure on a few things


I remember having this Proxmox issue running VNC, although it was years ago.
I use Linux Mint with Chromium.

I’d post to the Proxmox forum, they have lots of know how, just tough on noobs like me with dumb questions.

I’ve seen issues there about this and they point at eset. It’s working in Firefox so it’s not critical.

That’s super weird. Running Proxmox for so long I have installed it on tons of systems and have used Chrome forever. I’ve not ever seen this.

1 Like

Yeah I’m perplexed to say the least. I know at least one other HA user who had the same issue.

So post mortem…

I use a video downloader which was creating a videodownloader_cert… It needs to do that so it can scan https sites. Once I set that to delete certificates when exited it started working in chrome. Funnily enough I downloaded chromium edge today and that worked straight away. I also added my home subnet (IPv4 and IPv6) to eset as an exception and that worked as well even with the certificates. Anyway I removed the exception and deleted the certificates and looks like it’s all working.

1 Like