Wake word location option greyed out

Hi There

since my last update to latest the option to choose wake word engine location has been greyed out on my S3 boxes

Its only responding to open wake word on my server is this something anyone else has noticed

1 Like

I just now started having this same issue. On device wake work no longer works, and the option is greyed out in the settings. Did you ever find a fix for this?

nope several.updates later it’s still greyed out

I was starting to think I was the only one experiencing this

Hi,
Did you get any update on this? I just installed my first S3 box and the Wake word option is not even there.

My fault. I was using the wrong template.

I changed from:
packages:
esphome.voice-assistant: github://esphome/firmware/voice-assistant/esp32-s3-box-3.yaml@main
to:
packages:
esphome.voice-assistant: github://esphome/firmware/wake-word-voice-assistant/esp32-s3-box-3.yaml@main

and now it’s there.