Where is the Media Folder

Im following this…Instructions

And I’ve made this entry in my config as noted… Note: I have not created the ‘recording: /mnt/recordings’ folder

And I’ve bounced the system twice now…

What version of Home Assistant are you on?

Home Assistant 0.115.2

HassOS 4.13

The last update…

Don’t take it personally mate, need to whole picture.

As you stated:

Home Assistant OS and Supervised

No action is needed from your end to set it up. Home Assistant will automatically use the “media” folder that is provided on these systems.

You don’t need to arbitrarily create directories for this to work.
I tested the media browser and it allowed me to watch and stream content.

So adding the custom configuration doesn’t help you in this case.

Maybe if you can terminal into your HASSOS you can find out what folders are required, but I wouldn’t assume the correct directories are /media and /mnt/recordings.

edit* it also states in the blog:
If you’re using Home Assistant OS (the default install), you can use the Samba add-on to upload media

So try upload your media there first and see if it appears.

Nope… was not there… but I did create one and pooped some files in it… I’m bouncing the machine now

I have got the same problem as you. I can’t find the media folder.
running home assistant on RPI 4B with the last update for HA and OS.
I have created a media folder from the file editor and inserted some songs there but nothing happens.
can you share with me how did you solved your problem?

I haven’t…

hello there. I have solved the problem.
first of all you cant see the media folder from the file editor inside your Lovelace UI. because the media folder is at the same level as the config folder.
second, you should update your HA to the latest version.
third, you should update your samba share to the latest version (they have a special update in order to see the media folder)
forth enter your rpi address into the start search bar as following \\192.168.x.x after that insert the id and pass you set up for samba share.
lastly, you should find the media folder near the config folder.
hope this help

Nasser… I’ll give that a try… Thanks!