Which login/password to use

I installed HA as described on https://www.home-assistant.io/getting-started/. After booting my raspberry Pi 3B+ I am asked for a login and password. I have no idea which login and password I have to use.
Could anyone help me on this point?

None at that point :wink: Everything from there is done on the web interface.

then something else must be wrong because I tried to connect to http://homeassistant.local:8123 and that site cannot be found. However I see that my raspberry pi 3B+ is online.
Any suggestion?

What is the internal ip address of your rpi? Should be something like 192.168.x.x., just use this ip and the ha port, e.g. in my case it’s:

1 Like

did try that without result

when I try to login with “root” I get: “[ERROR} Something went wrong! Jump into emergency console…”
when I type: “# nmcli con show” I see that wlan0 wifi is established. Nothing more.
when I type: "# nmcli con show “HassOS default” I get “Error HassOS default - no such connection profile”
So it looks as if that profile is missing for some reason. Why and how to get it?
I used the image: * Raspberry Pi 3 Model B and B+ 32-bit (recommended)
Any help will be appreciated, I can’t find a solution/suggestion on the Home Assistant website.

I see a new version 4.13 is now available. This one still doesn’t work. Because it doesn’t work I look on my monitor and log in as root. Then I get the warning “Home Assistant CLI is not running”.
How to solve this?

Hi Thibaud,

By any chance: When you login as root and see this “Home Assistant CLI is not running” warning, do you have 10-30 seconds before Home Assistant appears to restart and take you back to the same login prompt?

HA runs headless, you don’t login locally

See above as Tinkerer and @b4ker said

That fact is not in question. The man asked for constructive assistance. If the behaviour I described is what he encountered then I likely have his solution.

So why do I see it as a real question on this forum about twice a month ?
And if you have an answer, don’t tease him with it, give it
But you’ve read 11 minutes, so you know all this

I’m really not interested in getting personal with your attitude - either get constructive or keep it to yourself.

Oooooo !
Burn !

Tink Baker and I were being constructive, This is a common question, asked by people who misinterpret the instructions and they need to follow the guidance given.
But now you are here, so you can do it with alacrity, charm and just a touch of condescension

Again … no … you are upto 15 minutes read

Hi @Flodo, when you got the warning “Home Assistant CLI is not running”, apparently it was not a real problem. Looks like you tried to connect directly from your raspberry. But you should not. After booting up the first time, just try to find your home assistant host’s IP address on your router and try to access home assistant using your web browser: http://:8123/. then you should see that home assistant still prepares and a few minutes later you can logon.