Why automation won't start?

I set up this very simple automation:

alias: Reload Tuya + Govee Integrations
description: ""
  - platform: time
    at: "07:00:00"
condition: []
  - service: homeassistant.reload_config_entry
      entry_id: 85a2f0874a1fd8d1a14345d054aa7a58
  - service: homeassistant.reload_config_entry
    metadata: {}
      entry_id: 6e40279b48e76b80b17f473147c9ecb7
mode: single

The aim is to reload two integrations every day at 7am and it works, I mean, if I manually start it, tasks are completed correctly.

It worked 1 time then it hasn’t been executed again.
I don’t understad why.
Can someone help ?

Hi, Can you please re-post your automation code using the ‘block quote’ feature so that it’s formatted correctly.

Please, it is not difficult:


Have you tried it using entity ID’s instead of entry ID’s?

  - service: homeassistant.reload_config_entry
      entity_id: domain.your_entity

add an “id:” for the automation so you can see the automation traces.

then look at the trace for the automation to see why it isn’t working.

also you need to make sure your system time matches the real world time.

The automation doesn’t start.
So no trace is present

If I manually execute the automation, all task are completed flawless.

The automation isn’t started by the trigger.

Did you check this…?

I see no other reason why the automation won’t trigger at 0700.

Yes, the first thing I’ve checked

I would put in a notification as the first action. Because while it is possible the trigger isn’t firing, it is very unlikely. My bet is there’s something else that makes you think it hasn’t triggered, and/or isn’t giving the intended result.

Unless you disabled the automation?

No, i didn’t disable the automation