Why my Hass.io dosen't work?I turned it on for a night!

I flashed the latest image to SD card,Plugged Erthernet cable and power supply,then I turned it on for a night,But I can’t accses hassio.local:8123 or IP:8123.

Have you thought to hook a screen up to the pi to see what potential errors there might be?

It’s stuck on 32.165771

I have no idea what that indicates or refers to. Perhaps a little context?

I have no idea too…
Hass.io only have Contact…
Maybe I need RPi3B+?

Any pi should work

What model Pi do you have? And which image for Hassio did you download - the 32 or 64 bit?
If you have DHCP running on your network, then it should work pretty easily when connected to the etherrnet.

If you can plug it into a monitor, then you can reboot it and watch the boot process.

I use RPI3 Model B and Raspberry Pi 3 Model B and B+ 32bit image

And my router supported DHCP…

OK, I’m stumped. Assuming it gets an IP address and you can ping it. The process is pretty solid. You tried all of the right things. Try to get it plugged into a display or TV and then watch it boot.

I got something new…
I tried to use “homeassistant start” command to start my Hass.io system…
but It says:“Post http://hassio/homeassistant/start: dial tcp connect: connection refused”

no one reply?..

Because nobody has a picture of what’s going on. You’ve given us about 3% of the info needed to troubleshoot.

1 Like

Ohh…thank you
But my friend ask me to do another thing with my RPI…So my RPI is in use.I can’t give you more information…
Whatever,Thanks for your replys…

You marked your previous post as the SOLUTION.

How is using the RPI for “another thing” the solution to the original problem?