Why would Google Assistant complain about a specific device not being available?

I set up Google Assistant per the documentation (the manual version). It worked great, I could switch lights on and off, move my shutters and whatnot.

And then, suddenly and without any obvious reason, Google Assistant answers, for each request related to HA (as opposed to, say, asking for the time)

I am sorry, I cannot connect to salon fond

“Salon fond” is an area defined in HA that is very much available:

Even if it was not available, what does it have to do with me wanting to move up the covers in a bedroom (“salon fond” means “lower living room”). Asking to switch on or off “salon fond” used to work as well (basically everything worked :face_with_raised_eyebrow:)

There are no relevant entries in the log and I do not know how to debug the integration - any idea where I could start?

This looks related - Google home no longer able to control lamps and switches - Configuration / Voice Assistant - Home Assistant Community (home-assistant.io) and from what they report, seems to be just non-english setups, which I’m assuming applies to you.