Wiz integration reported as not supporting configuration via the ui

I have been using the HACS Wiz_Light integration and thought I’d give the native Home Assistant integration a go now that it has been released in version 2022.03. I upgraded to 2022.3.3 but I fell at the first hurdle. When I try to add the integration:

Configuration - Integration - Add Intergration - Wiz

I get the message that this integration does not support configuration via the ui (see attached screenshot).

Has anyone had any success with this new integration?

Did you first remove the HACS version?
I’ve not tried this yet, but seem to remember hearing of a similar problem requiring the custom version being removed first.

I want to add Xiaomi Cloud & Tuya2 integrations shows this message.
I have no idea what can I do and what’s wrong in my HA.
I have already upgrade to core-2022.3.5, supervisor-2022.03.4.
Is there any way fix it?

same problem here with HACS, I can no longer use what was workign just a few days ago and cant add a new integration without getting this error.

im using docker but a removal and reinstallation of the container solved the issue for me.

Same here, although you may try the following steps (it did resolve the issue for me):

  • From the HACS integration, remove all related instances
  • Remove the HACS integration
  • Restart HA
  • Clear browser cache (ctrl+f5)
  • Try again to add it, it works now

Thanks @Nameless, it was the right tip.

1 Like