Won't boot after HAOS update on Proxmox 8.0.3

Hey there,

My HA installation was working fine since months. Updates was OK every time.
And an hour ago, I wanted to update HAOS from 11.1 to 11.2.

Since then, the install is crashed.
I was not afraid because I run backups. But even after having restored a backup, it still wont boot :confused:

I’m stucked on Interactive shell, and I cant even enter this blk0…
In boot manager nothing happens when I try to enter que Qemu harddisk.
I even restarted the entire Proxmox, but still same issue.
My others VM works fine.

Any idea ? :frowning:

Here is a screenshot… Thanks !

Try to clone the VM and start the cloned VM.

If this is successful, start using the Proxmox backup system to backup the VM. Also suggest to change machine to q35, or something along the lines of the following image. Feel free to check my guides on my portal, which might provide useful information/insights.


I’ve been playing around with HA on Proxmox as well and having exactly the same issue. I’ve found various posts both on this forum and on Proxmox’s forums with people having similar issues but unfortunately the most popular solution (untick secure boot) is not the issue for me as it is disabled. I’ve followed multiple tutorials in an attempt to find a solution that works, I’ve also tried cloning, but I’m still having the same issue.