Won't restart after ConBee II / deCONZ or ZHA installation


I just setup HA for the first time on a RP4 (using the Home Assistant Operating System) and was all working well until I installed ConBee II / deCONZ. deCONZ was also working fine, except when I restart HA, the HA server can no longer be accessed through browser (using name or IP) or through SSH.

What I tried:

  • Reimaging and reinstalling everything - exactly the same thing happens
  • Name and IP address can both be reached with ping
  • Connecting with SSH to see the log - can no longer connect after ConBee II / deCONZ installed
  • Clicking button to check HA configuration before restart - it says it is all configured correctly

Anything else to try?



Just to give an update:

I have also now tried:

  • updating ConBee II firmware to latest version
  • Installing ZHA instead of deCONZ

The same thing happens though - after restart can no longer connect to HA via browser (with ip or name) or ssh.

Any suggestions appreciated!


This all seems to be due to the OS date/time not being updated. I installed the Chrony addon which allows me to use my internet router as an NTP server - and then the above problems and a number of others went away.