WOOX R7060 Smart Garden Irrigation Control

He! Have it working for over a year now. Haven’t changed the batteries yet. Still working great.

I am also not able to pair the R7060 with zigbee2mqtt. This is the log warning:

Warning Received message from unsupported device with Zigbee model 'TS0101' and manufacturer name '_TZ3210_eymunffl'
Warning Please see: https://www.zigbee2mqtt.io/how_tos/how_to_support_new_devices.html.

Have you found a soluion?

Hi all. I’m using this device with deConz Zigbee.

Pairing is pretty immediate, it is shown as a normal switch (on/off) but I don’t have any battery level, not a bit deal…but why ?

Main problem is that even if zigbee mesh network shows the device as connected in the reality is not connected, so when I try to switch on the device nothing happens.

But if I swtich on using the physical button on it then it works again via homeassistant,…but if I leave unused for some days the problem happears again.

any ideas ?

deConz Zigbee may not be compatible with this controller

I could pair it flawlessly with Sonoff Zigbee 3.0 USB Dongle Plus (based on TI CC2652P + CP2102N) which I integrated via ZHA to my dockerized Home Assistant.
I get a switch, battery level and LQI of 55 (From Garden to basement)
Long term experience is yet to come.

Is the switch a toggle state, or is it separate close/open states?

it is a switch with on/off

I am having issue of the device disconnecting after some days and I can understand why.
Another issue that I am having is some delay while turning on/off. It takes like 2-5 sec when is connected to answer, not a big deal but it might be related to the root cause of the device getting disconnected.

I am using conbee2 with ZHA and the distance is like 3 meters with the wall in between.

I have the same issue with Zigbee2MQTT with Sonoff EFR32MG21.

I just bought Sonoff 3.0 ZBDongle-E hoping it was the conbee2, but still the same issue. I also tried to switch to Zigbee2MQTT with both of them but for me it is even worst.

I will send back the device as defective and try to look for something else. I can’t find any other solution at the moment :frowning:

1 Like

Am keen to pick one of these up and integrate into HA, but would like to understand if anyone has success using Conbee II with DeConz/Phoscon? Seems to be mixed reports in this thread…

Mine is working with conbee ii and deconz

all software is uptodate.

1 Like

Mine is know working for over 2 years now. No problems whatsoever. Just replaced the batteries but it was at 60%.
Running HA on a old pi 3. Using conbee 2 with zha. The conbee is connected to USB extension cable. I added the woox through a router device. So it’s a child from lightbulb. Has: LQI: 255
RSSI: -52. Hope this helps

1 Like

Great thank you ,that’s good to hear. Although unfortunately these seem to be sold out everywhere locally here and woox doesn’t ship to Norway. Dammit!

Do you have the Lidl? They also have a Zigbee valve(Parkside). Think it’s the same and hear good things about it. PARKSIDE® Besproeiingscomputer - Zigbee Smart Home

Yeah, sadly no lidl here, either. Ended up going with own of these off Ali Express. Seems to be able to integrate into HA… Here’s hoping what I read in the comments is correct! https://a.aliexpress.com/_mstnlWU

Same identical issues. No solution so far…