WTH are Supervisor services still named hassio?

For naming consistency services like hassio.host_reboot should be moved to supervisor.host_reboot?

The Supervisor dashboard should probably be moved from /hassio/dashboard to /supervisor/dashboard as well.

yeah, and, trying to fit this into a bug report makes your head spin, being referred from one repo to another, ending up at a feature request… glad I found this.

Supervisor is the only incorrectly named panel/dashboard left in the left side menu now, please update that from /hassio/ to /supervisor/

@BrianHanifin maybe add the panel to the title of this WTH topic? to get some traction from the dev team ?

1 Like