WTH can't I copy an error message from lovelace?

I don’t think this is a duplicate of the Firefox error message WTH. I’m using MS Edge (Chromium). I messed up my yaml editing and have this cryptic error message, which I cannot copy in order to google!

Try as I might, I cannot highlight this text.

Not sure why you cannot copy the text but to solve your error I would start by looking at your configuration.yaml file on line 704 as that what the error indicates.

I’ve solved the config problem already, thanks, but it would be nice to be able to copy the error. [side note: i hate yaml. the error was that everything was off by 1 space. clobbered my whole setup. why can’t the errors be more specific? :frowning: ]

I tried to reproduce the issue on the latest dev version, but I cannot even get to that error screen. The log shows that I indeed “correctly” messed up my configuration file and that the safe mode has been activated, but I just get the empty skeleton page (I can see two 404 errors in the browser log).

Can someone also on the latest dev version verify that the safe mode GUI still works for them?