Xiaomi Aqara gateway : how to NOT play a ringtone when a door sensor is "opened"?

I’ve got the Xiaomi Aqara gateway V2,
and each time the door sensor is ‘open’, the gateway plays a loud ringtone.
It’s not playing anything if the door sensor is closed, and also not playing a ringtone if I press the Aqara switch.

Any idea how to stop all these ringtones ?


I think your Mi home app may have set up some of these “scenes” on it’s own.
I find the Mi Home app quite badly laid out but if you open the screen for the Gateway and go through each page (check “Auto” especially) you should find the offending scene.

On my own gateway I found that it had automatically setup a nightlight if there was motion detected by one of the sensors. It was driving me mad because it was interfering with a similar automation I had setup with Home Assistant. Once I found it in the Mi Home app and disabled it everything was working fine.

The Xiaomi ecosystem is great and has been working very reliably since I started with it in January.

Thanks for your quick reply !

I didn’t know that Scenes just means automations, I’ve now deleted all the Scenes.
I’ve also disabled the “Arming” mode on the gateway.
But it was still alerting…

I finally found how to mute it ->
MI Home > Mi Control Hub > Enter device > Device > Mi Control Hub (again) > Volume Settings > Doorbell volume (to the minimum aka mute)

So now, no doorbell ringtone anymore.
I’m still not sure if there’s a way to disable the link between the door sensor and the Doorbell ringtone, but for now that’s fixed !

Mi Home -> Click your Gateway -> Auto page -> Close Alert/Induction night light/Doorbell under System

And if i don’t have anymore the xiaomi app? How to mute the doorbell from HA?