Xiaomi Motion Sensor - Inconsistent


I’m using an Xiaomi Motion Sensor together with the Conbee 2 stick. The sensor does not always pick up motion. This in turn does not trigger the lights to go on. I’m losing serious WAF points here. What can I do to resolve this issue? Strange thing is, when I turn on the light, most of the time directly after turning on the lights, it does seem to detect motion again, so could it have something to do with it being to dark?
My setup is quite vanilla, besides paring the motion sensor and the entity ID I have not changed anything else.

do you see the change in phoscon webapp itself? do you see there that its detected motion?
also, check out VNC viewer to see if you have green lines between the sensor and the router

I will check the Phoscon app when it happens again, in the VNC viewer I notice that the sensor does not connect to the nearest router but to a router farther away, so the connection is yellow.

yeah, once the xiaomi is paired, it doesnt change route anymore, thats a disadvantage of the xiaomis
seems they also dont pair that easy with routers (plugs)

and indeed , the yellow line is probably your issue…

try repairing, and turn off that other router when pairing, so you force it to pair with a nearby router

Ok that is good to know! Most of my sensors I pair in the living room and then move them to their location. Never realized that might be an issue, I re-paired the ones in the attic and kitchen and they are now connected to a router nearby and their lines are green. Let’s hope this fixes the issue, will post an update after some more testing!

What router do you have?

The attic sensor connects to an nearby Ikea bulb and the one in the kitchen connects directly to the Conbee stick.

Ah ok, yeah bulbs should not be an issue, I struggle with my smart plugs… I can’t pair it with those :wink:

Hallo, I tried to connect a Xiaomi motion sensor and failed. I operate also a conbee 2 stick and conected with Xiaomi T sensors what works.
Any tips or ideas ?

Connecting the sensors was never an issue for me, if it fails try to move closer to a router (or the Conbee 2 stick). What I do notice is that the Xiaomi sensors seem to work best when directly connected to the stick instead of via a router.

Thanks. So you use also only the stick and no xiaomi or aqara hub. Maybe its the aqara version what needs a special hub.