Yale Linus - connection broken after migration to new app

Yale are moving users outside North America away from the Yale Access app and over to the new “Yale Home” app. In turn, this account migration has broken the connection to HA…

I removed the august integration, and tried to use one of the other results for “Yale”. I have tried every single of them, and cannot get past the login-phase…
Anyone else in the same boat that has figured it out?
Not very keen about going back to using the Yale app to lock/unlock.



The timeline is apparently 1 July for the old app to stop working. I think I am going to wait then!

I only use to monitor when my kids get home, but is still useful.

Yale is trash, I contacted Yale support, they never answer any questions.
I use home assistant all the time when i bought Yale door lock, i checked if it worked with HA and i bought.
I am not sure if there is a solution in the future.

1 Like

I hope HA will respond quickly.

A fix is already on its way. Impressive! :clap:t2:


Yale Access till Yale Home Integrationsinformation

Se integrationslista nedan!

Listan nedan listar alla våra fungerar med -integratörer. Vårt mål är att se till att du håller dig uppdaterat för den integratör du använder. Listan uppdateras kontinuerligt.

Viktigt! I och med lanseringen av Yale Home kräver vissa integrationer att de sätts upp på nytt.

it works now

So we can migrate to the new home app and no issues with HA integration?

Yes (plus some letters to make the required 10 character post)

1 Like

Yes, as long as you have updated HA to the latest version (2023.5.4)

1 Like

Someone got a fix for the Yale doorman with the new Yale home app? I do not work anymore since I transfers migrated over.