Yeelight Led Lightstrip YLDD04YL wont connect

Dear Home Assistant community

I tried several hours to connect my Mi Yeelight LED Lightstrip (model YLDD04YL) to Home Assistant - with no success.

The strip works fine in Yeelight app, has LAN-mode turned on, has a static/fixed IP, but Home Assistant wont recognize it - when trying to add with the IP it always says “Failed to connect”.

Already tried several things from this forum and others - including editing the configuration file - still no success.

If anybody has some ideas, thats much appreciated.

Best regards

Does nobody have an idea? :frowning: Any help would be very much appreciated! Thanks

What version of HA are you using?

I am using Home Assistant 0.115.6.

I updated to 0.116.2 - still says “Failed to connect” :frowning:

I use in 0.116.4. I removed it from config.yaml and added Yeelight integration

It seems, the latest docker version is 0.116.2. Where can I find 0.116.4?

Thanks for your help!

Installed 0.116.4 now - same issue

Anyone else have an idea?

Hey there,
Did you get the YLDD04YL to work?

Hey there. Unfortunately no, but because I was pretty fed-up, I did not try anymore. Will see if the newest version of is better…