Yeelight Lightstrip 1S YLDD05YL

Hello guys,

I have a lot of Yeelight lights at home, and recently I bought the new one Lightstrip 1S model (YLDD05YL). However it seems to work for a very short amount of time, I add it to HA but after an hour or so it becomes not responsive.

If I add it through HomeKit it happens the same. None of my other lights (including an older model light strip) are showing this problem, they’re working perfectly fine.

Anyone got any information on what’s going on?. It doesn’t seem like a network problem because I can ping the lightstrip and I can also control it totally fine from the Yeelight mobile app.


Screenshot 2021-01-16 at 16.45.02

Are you sure that the Yeelight firmware is the latest. We had an issue in the past and it was rectified with the latest firmware. See if the firmware is 2.0.6_0065 or newer…

thanks man, yeah it’s the latest but still no luck, super weird. I have reset the lightstrip several times as well

Sorry my firmware is the latest that it shows on Yeelight app, but it’s 2.0.6_0013… is that the one you mean? At leas there in Europe doesn’t seem to be any newer

I have the same YLDD05YL, also same situation like you, light strip will be online a bit and not available after. Do you have any progress? Thanks

Hello I’m facing the same issue. Any updates or solution on this ?

Anybody else having these issues? I just picked up 2 of these strips and have the same exact issue, posted a github issue for it. Works from the yeelight app but after about 2 minutes in HA it tells me to power cycle the device.

Also has anybody tried putting ESPHome on them?