Z-wave can't pair any devices


I have been running a Z-wave mesh for a couple of years – 40+ devices in total. The majority of them are light switches. Specifically, Innovelli Red and GE Enbrighten motion.

A week ago, half of the nodes became unresponsive. As a few days progressed, more nodes proceeded to die. Currently, only the controller node is alive. This issue persists through HA and Z-wave JS UI restarts.

The Z-Wave stick is attached to a USB cable that sits ~6 ft from my RPi 4.

Here is what I’ve tried so far. Unfortunately, I have yet to successfully re-include a switch.

  • Factory reset a few switches (exclusion isn’t working).
  • Ran the inclusion process through the SiLab Z-Wave PC Controller.
  • Updated the firmware of my Z-Wave dongle (Aeotec 700) to 7.19.3.
  • Bought and tested on another Aeotec 700 stick (firmware 7.19.3). Verified the RF region (USA).
  • Tried the Z-wave JS addon (vs Z-wave JS UI).
  • Re-installed Z-wave JS UI addon

I don’t think this coincided with any addon upgrades. To confirm, I restored a snapshot from a month ago, when things were all working as expected. Unfortunately, the issue still persists.

Note, I’m running HASSOS.

  • Core: v2023.9.3
  • OS: v10.5

I can post logs, but I don’t think they’ll be helpful. Z-wave JS UI boots up just fine. Health pings return successfully. The inclusion process starts with “inclusion started” and ends with “inclusion stopped” with nothing useful in between. The log level is set to debug mode.

I’m at a complete loss. Any help, suggestions, or pointers would be greatly appreciated!

It sounds like a hardware failure. The stick, the cable or the port.