Z Wave Multi Sensor not connecting or pairing to network

Hi I am new to HA and smart homes and am trying to get a simple z wave network running

I have a Nortek Husbzb-1 usb, raspberry pi running hassio. And have an Aeotec multisensor 6. I have tried add node secure, add node, using the heal network, I have tried multiple of the sensors, I have 4, I have tried using the soft reset but the devices do not seem to pair and cannot get these sensors on the zwave network.

  1. When in the add node mode, should the log log when I click the sensors pair button? (As nothing is logged at all after i click the add node service until I cancel).
  2. What have i missed?
  3. Do i need a factory reset?

No one else seems to have problems with the zwave, everyone else seems to have problems with the zigbee!

Hope this makes sense and would appreciate some help

Thanks

I’m new to Z-wave and running into this same problem with the same USB stick and sensor, except I’m on a Linux supervised install.

Were you ever able to fix this?