Z-Wave Node Management - Node config Options


I have 3 x Popp Smoke Detector and Siren (Z-wave Plus - POPE004001) in my home that I’m trying to configure via Home Assistant to change the siren sound. These are battery powered and each time I change them the configuration reverts to the basic settings.

I’m using a Hass.io on a Pi2 with a RaZberry module.

I was wondering if I would get better results with Z-wave related devices if I used a “Z-Wave Aeotec USB Adapter Gen 5” instead of the RazBerry module or is there something else I could try?



You normally need to wake up the battery sensors before committing any changes and they only stay awake for a limited period. There should be a button somewhere in/on the devices that you need to click several times to wake them, then the changes will take and be saved to each device, hope that helps :slight_smile:

The Razberry module should be fine, I use it without issue.

As @keithh666 said though battery powered modules need to be awake to take the settings. You can either wait for that to happen on the device’s schedule (which could be once a day), or you can manually wake it following the instructions in the device’s manual.

Thanks @keithh666. I had tried in the past to wake the devices up without succes. However today I managed to changed the acoustic settings for the siren which is exactly what I wanted. The interface sometime still shows as if it did not change the values, but when I tested the actual siren I could hear the difference so internally it seems fine.

Thank you @Tinkerer for letting me know you use the RaZberry without issue. I was really wondering if I would get better mileage out of the USB stick but now I’m relieved I can invest my money in other components :slight_smile: