Z-WaveJS Qubino ZMNHAD1 : Input I2

hello, I have a ZwaveJS to mqqt instalation with aeotec zenstick5.

I added the the qubino relay 1, which works fine, but cannot see the I2 input.
Parameter 100 is set to 9: binary sensor

the device and the I2 input are well known by Z-Wave JS

Thank you for your help

Informations sur l’appareil :

par Qubino
Firmware: 70.0

Informations Z-Wave

ID de l’appareil: 7
État du nœud: Actif
Nœud prêt: Oui
Sécurité maximale: Aucun
Z-Wave Plus: Version 1

Maybe it’s just disabled? Go to integrations → Z-wave → Devices → open your Qubino relay and see if there are disabled entities. If you found correct you can enable it.

No, there is no disabled entity. There was only that of overload.

Perhaps the community maintained database entry is incomplete or inaccurate?

I posted a discussion on the node-zwave-js GitHub repo and they assisted in getting a device entry updated correctly.

Have you already removed device from z-wave and joined it again? At least for me it was needed to get Qubino relay inputs correctly to HA after setting configuration parameters. There was also a small difference between just removing device from z-wave network and factory resetting it. It took me multiple tries to get that right.