Zemismart Zigbee Dongle

Did you get it working via tuya hub? Does this require tuya cloud or can you connect to hub locally?

Got same dongle for blind motor. I can connect to dongle via ZHA integration using ConBee II, but it has no entities and wont allow me to add any devices via the ‘add device using this device option’ so looking for local options to get into HA.

hi i just got the hub.
it connect to the hub. and i can control the blind motor.
now i have to connect the hub with homeassistant( Trying to figure that out)

Don’t try the new official tuya integration, it does not support covers. Either the old tuya integration (now in HACS) or the HACS Tuya v2 integration.

Can’t I make a scene? So open scene. Close scene and half open scene?

I think so. In the old tuya integration scenes always worked, even if the device itself did not work.

so got it installed, had to modify and 3d prints parts. ( holland roller blinds)
i can tell: open and close scene work, but 50% open scene doesnt work . have to figure that one out.

Got it working.
Made 3 scenes ; open, stop, close
Made automation with with delay. So it’s stop had 50% ish… Now the rest of the house.

i useintergration for controlling it

Sorry to hi-jack this post, i got the same dongle and i have a compatible blind motor from zemismart
However i didnt buy their zigbee gateway.
I am unsure how to add the motor to the dongle. I added the dongle through ZHA but after that im kinda lost
Can anyone help?

I don’t use zha. I use Zigbee2mqtt addon.
and the way you use the dongle is: add dongle to zigbee hub. Then add the blinds to the dongle.
So you first have to connect that dongle to a hub.

@botany112 - How did you add the blind to the dongle? Was your solution to buy a Tuya hub or did you get it working directly with a CC2521?

The instructions tell us to put the motor into pairing mode and then press UP on the App, which presumably sends UP though zigbee that gets bridget to an RF UP signal.

How did you get the dongle to send an RF UP signal?

I am using zha currently and cannot see a way to send an UP. Here is my original post.

I just bought the tuya zigbee hub. And connect the dongle to it.
Then what you have to do is. Press the button on the motor for 3 sec. It wil go to pairing mode. Then press blinds up on tuya app.the motor wil respond with turning up and down, Then it’s paired with the motor and the dongle.
After that you have to setup the down and up time in the tuya app.

Linking to like topic

It’s working now with Zigbee2mqtt.
https://www.zigbee2mqtt.io/devices/ZM-AM02_cover.html#zemismart-zm-am02_cover

Does each set of blinds really need a separate dongle?

Yes. Each blinds need there own dongle

Does anyone here know if the Zemismart zigbee to RF bridge is able to control NON Zemismart (Tuya) blind motors? I have some generic RF motors that work on the same standard 433MHz frequency. Brand is Raex. I’d like to be able to pair this dongle to my existing motors.

My existing zigbee network is running through zigbee2mqtt so ideally I don’t want to have to buy the Zemismart Zigbee bridge.

Hello, does anyone know how “mode” parameter work? There are 2 conditions “morning” and “night”. But I can not really find what is the diffenence. Help page does not explain much about this.

lets the motor work a bit quiter

Hi, have you managed to make it work with zigbee2mqtt? I mean did you pair blinds with the dongle using zigbee2mqtt? I tried to press the pair button 3 times and “OPEN” in the add-on as well as press the pair button for 3s and “OPEN” or press the pair button once and “OPEN” in the add-on without any success. ;(

yeah i use them with Z2mqtt. got them paired

i used the tuya hub for the height and low.
because i couldn’t do that with z2mqtt. or im doing it wrong.
after that i paired the dongle with z2mqtt. and all working great for almost 6 months