ZHA installation problems w/ Nortek HUSBZB-1


I’ve been able to get the Z-Wave side of the HUSBZB-1 stick to work without any issues, but when attempting to connect a Zigbee Sengled bulb I have not been successful. I’ve reviewed every youtube video and all references accessible from google, but have still come up short.

I set the configuration to the default recommendation of:
usb_path: /dev/ttyUSB0

usb_path: /dev/ttyUSB1
database_path: /config/zigbee.db
…but I’m still getting not finding the bulb and I’m getting the following errors in my log file:

2020-05-21 20:39:05 ERROR (MainThread) [homeassistant.components.websocket_api.http.connection.2865864016] Received invalid command: zha/devices
2020-05-21 20:39:07 ERROR (MainThread) [homeassistant.components.websocket_api.http.connection.2865864016] Received invalid command: zha/devices/permit
2020-05-21 20:41:51 ERROR (MainThread) [homeassistant.components.websocket_api.http.connection.2865864016] Received invalid command: zha/devices

Any advice on what I’m doing wrong???


1 Like

Can you check your hardware and make sure the directories are actually mapped in that manner?

Hello- Thanks for the reply.

Apologies as I’m a total raspberry pi/linux/home assistant noob -

But is this what you are asking for?

(1 of 2)


(2 of 2)

ahhhhhh! I finally got it

Previously I tried installing it by putting it into the configuration.yaml file - I had to remove it from there and install it through the UI and that finally worked (integrations -> ‘+’ -> Zigbee Home Automation)

1 Like

I was late returning to the party, but glad you got it sorted out.

how you figure this out?

saying not found