ZHA issues after updating to 0.92.2

After updating to 0.92.2, I’m getting an error in the log. I’m unsure on how I can begin to fix this. I don’t use Home Assistant for much…would like the couple of sensors to work again.

Error setting up entry /dev/ttyUSB1 for zha
Traceback (most recent call last):
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/config_entries.py", line 309, in async_setup
    hass, self)
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/zha/__init__.py", line 76, in async_setup_entry
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/zha/core/registries.py", line 41, in establish_device_mappings
    from zigpy.profiles import PROFILES, zha, zll
ImportError: cannot import name 'PROFILES'

After some research (and help from a friend who knows more about Python), this issue has been “solved”. It should first be mentioned that the ZHA issues in 0.92.2 have been reported for hass.io. I am running Hassbian. In a fruitless attempt to remedy the issue, a friend of mine set up a Python virtual environment for version 0.87.0. We switched to that version, but found even more errors than when we were in 0.92.2! I also found out from the Github issue that you can simply remove the ZHA lines from the configuration.yaml and then re-add the integration to “fix” the problem. I didn’t end up taking those steps, but my friend helped me create a new virtual environment for 0.92.2. Once we switched Hass to use that environment, the sensors were recognized. It’s unclear at this point why the sensors worked for the 0.92.2 virtual environment and not when I simply used the “upgrade to latest” command. Maybe because we hardcoded the version number, which was safer than relying on the “upgrade to latest” script? In any case, I wanted to share my findings in case anyone else encounters this error when upgrading to 0.92.2.