Zha-network-visualization-card

Hi,

I was thinking of installing this card, but I read on Github this :

DEPRECATED THIS IS NOW BUILT INTO HOME ASSISTANT!!!

So, where can I find this in HA ?

Go to Integrations → ZHA, click on „Devices“ and pick any of the devices. In the overview look down at the left and pick „Visualization on a map“

Super, thanks !

I see lines of different color with numbers, what is the meaning of these ? No lines : no connection I presume :roll_eyes:

I bought several Hue sensors and the most work fine. The only problem is my garage…sensors don’t make connection (probably a problem of the wall of the garage). What can I do to resolve this ?

I will start with a USB extension cable between my Odroid and the Zigbee dongle, but I red about putting some smartplugs which should act as Zigbee repeater ? Any advice of that ?

Numbers show the LQI (link quality between 0 and 255, the bigger the number the better)

Mostly all mains-powered Zigbee devices act as routers, extending the Zigbee network to a mesh. That can be Zigbee plugs, light-bulbs or dedicated mains-powered extenders or routers.

You‘ll get the best range with a CC2652P flashed with Zigbee router firmware (like from TubeSZ or ZigStar).

I will start with buying some Hue Smart Plug’s (just to stay with the Hue stuff :wink:).
What do you mean with extenders / routers, could you give some examples ?

You mean instead of the Zigbee USB Dongle ConBee II that I use now ?

Have a look here

Try one of these IKEA plugs in your garage.
https://www.ikea.com/au/en/p/tradfri-signal-repeater-30400412/

They are cheap and work really well.

Ikea don’t sell these here in Belgium :rage:

Bummer :frowning_face_with_open_mouth:; any chance of finding some second hand anywhere?

Don’t know how you feel about a DIY option

(Flashing the CC2531 USB stick | Zigbee2MQTT)

I have found it to be very reliable; and the USB can be plugged in anywhere you have a spare port.

Not overly complicated once you have the hardware.

Good luck with it and let us know how you go👍

Just saw that for the moment it is only available in Germany, so I have an excuse to go on holiday there :wink:

Meanwhile I added two Hue Smart Plug. They work, but is it normal that I don’t see any lines to these…or am I too impatient ?

Give it a little time. Enjoy your holiday too :+1:

My IKEA plugs report every 4 hours. Not sure about your Hue plugs.

Meanwhile I have lines, but all of a sudden I have a motion sensor offline ?

What should I do ?

All of a sudden, without changing a thing, it’s ok again ?

Way do some connections have 2 numbers ?

" The Zigbee coordinator will be represented by a rectangle at the top. Any device that serves as Zigbee router (usually all devices running on Mains electricity / grid power) will represented as ovals, and Zigbee end-device (usually battery powered sensors) will be represented by as circles.

The lines between those representions show all the possible paths through Zigbee mesh. Any path with a LQI over 192 is shown as green, LQI 129-192 is shown as yellow, and anything 128 and lower is shown as red. "

You coordinator is showing as Offline. Not good.

Maybe I was restarting HA, meanwhile is the coordinator back online.

But I have still lines with 2 numbers…

I will add today and tomorrow 4 extra smartplugs.

For the moment I only have 1 yellow line, all the rest is red or grey…could this been a problem of the USB extension cord I still have to buy ? Now the Zigbee Dongle is connected directly on my Odroid N2+…

You really want the Coordinator to always be Online otherwise you may have issues elsewhere.

Also, some interesting reading here

Check that your devices are supported in ZHA.

Definitely get the extension. You running HA Blue ?

I only have Philips Hue sensors and smartplugs, so that’s OK :

I think ( not :100: % ) sure, the Grey is a device, like a light, but is not currently turned on.

Ideally the higher the number the better, but more important for me would be to have a stable, reliable setup.

Your router devices can send/receive data ( so 2 values ) and your sensor can only send data.