Zha not working after power outages (and newest version of HA)

Couldn't start deCONZ = dresden elektronik deCONZ protocol: ConBee I/II, RaspBee I/II coordinator
Traceback (most recent call last):
  File "/usr/local/lib/python3.10/asyncio/tasks.py", line 456, in wait_for
    return fut.result()

The above exception was the direct cause of the following exception:

Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/components/zha/core/gateway.py", line 170, in async_initialize
    self.application_controller = await app_controller_cls.new(
  File "/usr/local/lib/python3.10/site-packages/zigpy/application.py", line 119, in new
    await app.startup(auto_form=auto_form)
  File "/usr/local/lib/python3.10/site-packages/zigpy/application.py", line 66, in startup
    await self.connect()
  File "/usr/local/lib/python3.10/site-packages/zigpy_deconz/zigbee/application.py", line 91, in connect
    self.version = await api.version()
  File "/usr/local/lib/python3.10/site-packages/zigpy_deconz/api.py", line 481, in version
    (self._proto_ver,) = await self[NetworkParameter.protocol_version]
  File "/usr/local/lib/python3.10/site-packages/zigpy_deconz/api.py", line 446, in read_parameter
    r = await self._command(Command.read_parameter, 1 + len(data), param, data)
  File "/usr/local/lib/python3.10/site-packages/zigpy_deconz/api.py", line 331, in _command
    return await asyncio.wait_for(fut, timeout=COMMAND_TIMEOUT)
  File "/usr/local/lib/python3.10/asyncio/tasks.py", line 458, in wait_for
    raise exceptions.TimeoutError() from exc

I am running HassOs on a unraid VM with Conbee II usb stick. I have tried to reboot Home assistant, hassos(vm) without any sucess. Now all my lovely lights are turned on and I just can’t turn them off.


I am having the same issues. My log files are very much the same as in your example. So far, i’ve tried removing integration and deleting devices, but there is stll one part i’m missing.

Home Assistant 2022.8.5
Supervisor 2022.08.3
Operating System 8.4
Frontend 20220802.0 - latest

I got it running, and have tried a couple of reboots know. Not sure exactly what fixed it but for Unraid VM configuration I had to edit the xml file and ad this:

The port number here (4) comes from
Unraid > Tools > System devices>

Then make sure to untick the usb in the “regular view” like so:

Then I changed the core.config_entries file which can be found in the share
If you have samba configured. Not very convenient but well …

The path can be found by going to home assistant > Settings >System > Hardware > press the … icon top right and select “All Hardware”

Also, I added a usb extension cable since a lot of coments said that the conbee stick easily get interference from other usb hubs. Don’t know if it was needed but I stopped at a working state :slight_smile: . Good luck!