Zigbee Dongle inhibits HA startup?


I recently had some issues with my HA not starting up again and traced it to a faulty SD card on my RaspberryPi 3. I flashed the new SD card, reuploaded the backup and while HA showed up in my router normally I couldn’t connect to it.

I took the RPi with me to the office and tinkered there a bit and it worked instantly, no issues, but when I took it back home it wouldn’t work again.

I searched and tried a few things, until I noticed that when I stick my zigbee dongle (ConBee 2) in and then tried to commission a new installation or simply restart HA it wouldn’t connect. This is probably why it worked at the office, where I didn’t take the dongle with me.

I never had issues with zigbee, and it’s weird to think that somehow the stick would block normal operation that way.
I tried to google that problem, but nothing close comes up. Can someone attempt to explain that?

Cheers F.

Power issue?
Try measuring +5v
or try a more powerful one…

yeah a point worth checking, never had undervoltage issues so far, but i can see if i have a bigger psu lying around