Zigbee stopped working. Tried everything I could think of

I’m running slae.sh cc2652rb stick in a PI4 for a while now with no problems. Couple of days ago I updated to OS 12.4 and core 2024.7.0 and Zigbee stoppped working. Did 2024.7.1. Still not working.

I went to a backup before the update when it was still working 2024.6.4. Didn’t fix it

I’m now all the way back add

  • Core2024.5.5
  • Supervisor2024.06.2
  • Operating System11.5
  • Frontend20240207.1

And I still get this error;

I can’t find any ZHA specific logs

I’m really lost :frowning_face:

Have you tried reflashing the stick?

No I have not.

Then you know what to do :slight_smile:

I’m going to give it a try.
You make it sound easy :wink:

I reflashed it with CC2652RB_coordinator_20230507. Still the same problem

This is the error message I get;

Network formation failed: AppConfig.BDBCommissioningNotification.Callback(Status=<BDBCommissioningStatus.NoNetwork: 2>, Mode=<BDBCommissioningMode.NONE: 0>, RemainingModes=<BDBCommissioningMode.NONE: 0>)

I don’t have the slightest idea. Maybe try to disable ZHA and install Zigbee2MQTT. If that works, the problem is with ZHA. If that does not work, the problem is with your stick.

To get things up and running I bought a new zigbee stick. I used the “migratie radio” guide to install a new radio. Worked like a charm

1 Like