Zigbee worked perfectly until recent update

Running HA in VirtualBox on a Win10 machine.
Conbee II Zigbee controller plugged into windows.
Setup correctly as Serial Port COM3.
Serial port and USB device for Conbee were both enabled and worked fine.

Most recently it was on 2024.4.3 where it worked beautifully.
About 1 week ago, Win10 insisted on an update and I also thought I would use the opportunity to update HA to the latest version.

After restart, VBox would just crash - immediately. It would take down the entire Win10 system.
I had to disable autostarting virtualbox.

Now I have VBox rolled back to 2024.4.3 but it still does not work. Starting with Serial enabled just throws an error during VBox startup.

“The host serial port “COM3:” encountered a fatal error and stopped functioning. This can be caused by bad cabling or USB to serial converters being unplugged by accident. To restart I/O transfers suspend and resume the VM after fixing the underlying issue…”

Tried with USB device enabled and without.

Vbox crashes when trying to Configure the existing ZHA configuration/modem.

Without Serial port, VBox starts without an error.

HA even sees the Conbee USB device.

Same issue. Total Vbox CRASH.

What the … this worked fine for 2 years or so.

End of last week zigbee2MQTT went unstable and I am losing devices quicker than I can re-pair.

Home Assistant locks up periodically and takes 20+ seconds to respond to a click, the UI vaporises.

It had more than double the memory it was using, twice a much high speed ssd as it was using and 10x the processor than it was using.

So about to do the 4th rebuild of Home Assistant zigbee2MQTT in six months this time going absolutely default install on everything and only using Home Assistant hardware and ONLY running zigbee2MQTT/Mosquito broker.

Given the volume of Router to End Devices in theory I should be able to get this to work.

Going absolutely default all the way to rule out operator error.

1 Like