Zigbee2Mqtt - Add device successful, entities not complete


I have set up the Zigbee2Mqtt addon together with the mosquitto broker and the “SONOFF Zigbee Gateway, ZBDongle-E 3.0”.
I can also add my devices (Miboxer FUT035Z CCT Dimmer) and control them via the Zigbee2Mqtt frontend.

The device is also present in Homeassistant, but the correct entities are missing.
I only have a “Do not disturb” entity and a hidden “Effect” entity. Both are also functions of the Zigbee device.

However, the entities to turn on the light, dim it or adjust the color are missing.

I’ve already tried to find something in the logs and set up the add-ons/devices completely again. Unfortunately that didn’t help.
Do you have an idea where the problem could be?

Best regards, Felix Wansing

What version of HA, and what version of Zigbee2MQTT ?

I have installed the current version of the addon and updated HomeAssistant.

HA: 2023.9.2
Zigbee2Mqtt: v1.33.0-1

Should work with those versions. Did you look at the discovery messages with mqtt explorer already ?

Yes, I have.
The status with all options (brightness, light color, etc.) is included there.

I’ll take a few more screenshots of the device and the structure of the MQTT messages later.

I once created a video that should show all the add-on and device settings and protocols.

I hope that maybe you can identify the problem.