Zigbee2MQTT devices screens is stuck on loading

I’ve installed zigbee2mqtt in order to control my IKEA Tradfri lights. Unfortunately the devices screen is stuck on ‘Loading, please wait’.

In the YAML configuration of the add-on I’ve already added:

  new_api: true

Because I have also issues using https on the ESPHOME add-on I suspect Ingress. for ESPHOME it is not possible to upload new settings to ESP32 device, the upload screen keeps blank. When I bypass ingres (e.g. goto it works fine.

How can I use the zigbee2mqtt devices screen and get rid of the ‘loading’ screen?

It is a known bug with the add-on

Thanks @francisp
I’ve ‘upgraded’ to the dev branch of Zigbee2mqtt and now zigbee2mqtt works fine!

To upgrade to the dev branch, you have to install the Home Assistant add-on “Zigbee2mqtt edge” I’ve disabled the production version of zigbee2mqtt (not sure if that is necessary).

Same problem and workaround here.