Zigbee2mqtt error since last update

I think since the last update of zigbee2mqtt, it doesn’t work properly anymore.
There is no error in mosquitto, but in the zigbee2mqtt log I have this:

Zigbee2MQTT:info  2023-02-12 08:59:33: Zigbee: disabling joining new devices.
Zigbee2MQTT:info  2023-02-12 08:59:33: Connecting to MQTT server at mqtt://
Zigbee2MQTT:error 2023-02-12 08:59:34: MQTT error: Connection refused: Not authorized
Zigbee2MQTT:error 2023-02-12 08:59:34: MQTT failed to connect, exiting...
Zigbee2MQTT:info  2023-02-12 08:59:34: Stopping zigbee-herdsman...
Zigbee2MQTT:info  2023-02-12 08:59:34: Stopped zigbee-herdsman

Mosquitto broker 6.1.3
Zigbee2MQTT 1.30.1-1
Home Assistant 2023.2.3
Supervisor 2023.01.1
Operating System 9.5
Interface utilisateur : 20230202.0 - latest

The settings have not changed.
Zigbee2mqtt :

data_path: /config/zigbee2mqtt
  enabled: false
  master: pty,raw,echo=0,link=/tmp/ttyZ2M,mode=777
  slave: tcp-listen:8485,keepalive,nodelay,reuseaddr,keepidle=1,keepintvl=1,keepcnt=5
  options: "-d -d"
  log: false
  base_topic: zigbee2mqtt
  server: mqtt://
  user: XXX
  password: XXX
  port: /dev/ttyACM0

Mosquitto :

logins: []
require_certificate: false
certfile: fullchain.pem
keyfile: privkey.pem
  active: false
  folder: mosquitto

I also have a 502 error on the web page of zigbee2mqtt.

thank you in advance for your help

Either the user or the password is wrong - check them in something like MQTT Explorer.

It will remain a great mystery but everything works again by creating a new user.

Use Configuration > Users to create a user account.

I also had to reconfigure the mqtt broker because the identifiers had changed…

Configuration → Devices & Services → Mosquitto broker → Configure → “MQRR Settings” Re-Configure MQTT. After I putt in the username and password in the zigbee2mqtt setting: Zigbe2mqtt → Settings → MQTT

It seems to work.

See you soon