Zigbee2MQTT - HA Yellow - Cannot find device


I just migrated from a R4 HA installation to Home Assistant Yellow.

The only thing I cannot get to work is my Zigbee2MQTT installation. The Zigbee2MQTT add-on cannot find my external Zigbee Adapter Texas_Instruments_XDS110

I have tried different port settings, but without any luck. Any ideas on what I am doing wrong ?

Zigbee2MQTT:info  2023-07-04 12:59:59: Starting Zigbee2MQTT version 1.18.1 (commit #1.18.1)
Zigbee2MQTT:info  2023-07-04 12:59:59: Starting zigbee-herdsman (0.13.71)
Zigbee2MQTT:error 2023-07-04 13:00:19: Error while starting zigbee-herdsman
Zigbee2MQTT:error 2023-07-04 13:00:19: Failed to start zigbee
Zigbee2MQTT:error 2023-07-04 13:00:19: Exiting...
Zigbee2MQTT:error 2023-07-04 13:00:19: Error: Failed to connect to the adapter (Error: SRSP - SYS - ping after 6000ms)
    at ZStackAdapter.<anonymous> (/app/node_modules/zigbee-herdsman/dist/adapter/z-stack/adapter/zStackAdapter.js:94:31)
    at Generator.throw (<anonymous>)
    at rejected (/app/node_modules/zigbee-herdsman/dist/adapter/z-stack/adapter/zStackAdapter.js:25:65)
npm ERR! errno 1
npm ERR! [email protected] start: `node index.js`
npm ERR! Exit status 1
npm ERR! 
npm ERR! Failed at the [email protected] start script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.
npm ERR! A complete log of this run can be found in:
npm ERR!     /root/.npm/_logs/2023-07-04T11_00_19_494Z-debug.log

In the Add-On - zigbee2mqtt Configuration, I have:

  adapter: ezsp
  port: /dev/ttyAMA1


1 Like
ls -l /dev/AMA*


I am not able to add adapter to the YAML config, then I get this error:

Which is a bit weird as I can set in the documentation, that this should be possible


I get this response

And my config is this:

port: /dev/ttyACM0

It worked for me Thank you <3