Zigbee2MQTT IKEA binding confusing me but on a Synology used through HA

I have Zigbee2mqtt installed but on a Synology Nas and it connects to devices fine etc, how ever i’m struggling to get the binding working.

I have managed it on one blind somehow but never to be repeated!!! i understand the binding process but i just can’t get it to work and not sure how the first one did.

i have a number of ikea items. i have a landing blind which is down as group 1 and a remote which is also group one and they work fine

how ever i have bathroom blind and that’s group 0, a bulb group 0, the bulb remote group 0 and he bathroom blind remote group 901…

so i’m having to use mqtt commands to set the binding and nothing is working for toffee.

i send to mqtt topic

{“from”: "bathroom_blind_remote, “to”: “bathroom_blind”}

and i just get failed so i then read you need to unbind so i do that but a little unsure on what i need to type to unbind so i use topic

{“from”: "bathroom_blind_remote, “to”: “901”}

as this was the group the remote was on but get failed. i even tried the bulb and blind etc but just failed. i’m also waking them up with a button press etc just before i send the command otherwise i get a time out error!!!
i’ve tried on the unbind the group numbers, the names, the default_group option which i have seen mentioned but i just get nothing. tried googling it but again just get some people with similar issues but nothing concrete. im sure i am just typing something wrong or not following the correct procedure.

can any one shed any light on what i’m doing wrong please!!!