Zigbee2Mqtt some devices keep disconnecting

Hey everybody,

I have a zigbee2mqtt instance running in my home assistant installation using a conbee stick as an adapter. Most of my devices are working without a problem.
However, I have an Ikea and an Aqara remote, which directly disconnect after pairing from the network, without any log messages, and are therefore not producing any events and cannot be used. In the beginning, I had to re-pair them a couple of times, before pairing worked for the first time without errors. When I re-pair them now, everything seems to work at the first try, but they still directly disconnect from the network.
When I pair them to a second instance of a clean home assistant and zigbee2mqtt installation, everything works without a problem.
I already tried to reset them a couple of times and also removed their batteries for a while. After re-pairing, they still behave in this way.
Has anyone seen a similar behavior and has a possible fix for me?

Thanks and kind regrads