Zigbee2MqttAssistant is not a valid add-on repository

Trying to add this but I get an error:

GitHub - yllibed/Zigbee2MqttAssistant: GUI for Zigbee2Mqtt running in docker and HASS.IO is not a valid add-on repository’

Any ideas what is going on? I am running HASSIO on a Raspberry Pi 4. Other repos added no problem. This doesn’t add and I copied the URL verbatim from the instructions for the repo. The URL the repo has me add is literally ‘GitHub - yllibed/hassio: Yllibed's HASS-IO add-ons

Hey, I don’t know what you’re trying to do with this particular add-on, but Z2M has its own GUI which is rather good. The repo you linked has not been updated for four years, which may be why it’s not working.

1 Like

How do I log into that GUI? I am not finding it.

Its in the side panel.

Assuming you’re using Home Assistant OS, go to Settings → Add-Ons → Zigbee2Mqtt → Open web ui. If that isn’t shown you have to start the add-on first.

Okay, it errors out when I try to start the GUI. I’ll be troubleshooting that issue.

So maybe some port or address I have configured wrong?


No just wait for it to start, or check the logs if it taking >5 mins.

By the way I just added zigbee2mqttassistant addon and it works fine. (I am running x86_64)

1 Like