ZL7432 In Wall Dual Relay Switch

My dual switches are not changing status in home assistant when they are manual changed at the device.
I found the zwave_js value updated events at Z-Wave - Home Assistant and it specifically calls out the ZL7432.
I created the following automation:

alias: Update Vision double relays
description: ""
  - platform: event
    event_type: zwave_js_value_updated
        - switch.master_dual_switch
        - switch.family_room_dual_switch
        - switch.front_outside_dual_switch
    enabled: true
  - service: zwave_js.refresh_value
        - switch.master_dual_switch_2
        - switch.master_dual_switch
        - switch.family_room_dual_switch
        - switch.family_room_dual_switch_2
        - switch.front_outside_dual_switch
        - switch.front_outside_dual_switch_2

This seemed to work a few times but now it isnt working. I tried to go into listen to events and put in zwave_js_value_updated but i get nothing when any of my switches are used.

I dont understand why it worked and now it stopped, and how do i get it working again?

strange update:
for about 10 min I got thousands of repeated zwave_js_value_update events from all of those zl7432 devices. Then they all stopped again. Could this be an issue with the zwave usb not listening to these or stops listening for a time period?

I have this same device. Under zwave-js-ui it shows under the “Binary Switch v1” config two values:

[dev id]-37-1
[dev id]-37-2

Typically a binary switch device would only show [dev id]-37-0.

Operating them independently using the JS controls, the lights operate appropriately for me. It also presents two switch entities to HASS, which I utilized a “helper” to remap to a light. Everything operates as expected for me for normal operations via the HASS “light.” commands.

I also have zwave broadcasts setup in node-red flows to turn on/off all -37 (binary switches) and -38 (dimmers) via broadcasts, which is much faster than turning on/off by “Area”. Also much less detrimental to the zwave network as it doesn’t bog it down as much. This relay is the oddball in the bunch though. Including this device in the -37 broadcast only operates light 1 of 2. Not sure why. Not sure if this can be fixed in the way JS imports the device, or if it’s a limitation of the hardware/firmware itself?