ZMNHDD1 (ZMNHDD... / ZMNHDDx) dimming time/duration

Using the Qubino ZMNHDD1 (ZMNHDD… / ZMNHDDx) in combination with the Aeotec USB Z-Stick the “dimming time/duration” (time from actual dimming value to new dimming value) is the same as the duration set at device configuration parameter 66 (Dimming time when key pressed). This makes changing the level from Home Assistent reacting verry slow (I have parameter 66 set to 10 sec.) or when I set parameter 66 to 3 sec. dimming by key impossible…

After contacting Qubino support I got this response:

You have to find a way to send 0x26 COMMAND_CLASS_SWITCH_MULTILEVEL, 0x01 SWITCH_MULTILEVEL_SET value (desired value) and 00 (dimming duration) in HEX raw command that should be 26 01 (dim value in hex) 00 that will make the dimmer fade to the desired value instantly. If no dimming duration is set/given the dimming time from the device configuration parameter 66 is used.

Anyone any idea? Thanks!

Use transition with whatever time you want in the light.turn_on service call.

Thanks! Is this set in the config for all commands?

Sorry, I don’t know what you mean by “the config”. transition works for all lights that support it, not only Z-Wave. There is nothing special about Z-Wave lights. Maybe I am misunderstanding what you’re asking.

Hello everyone,

I have exactly the same problem as Stefan with my Qubino dimmers and using a stick. The “transition” parameter in the Light service calls doesn’t do anything. The dimming duration is always the same as the one fixed in the Z-wave configuration of the device (I’m using Z-wave JS).

Does anyone succeeded in using the transition time in service calls for the Qubino dimmers?

Maybe the answer of the Qubino support in the first post can help in solving the issue?

Note that I also have Hue lights with which the “transition” parameter in service calls works as expected.

Thank you for your answers.

I have the same problem, can’t specify transition in service calls.

In my case the dimmer is the Qubino (Goap) ZMNHWD1 Flush RGBW Dimmer, but the problem is the same.

I’m still using the old 1.4 zwave integration, but apparently the problem persists with z-wave js?

Transition is not supported yet in zwave-js.