Zoneminder - help needed with login error

Hi All,

I am trying to add my working Zoneminder server to Home Assistant. However, to no succes yet. I run HASS on an Odroid N2 with some basic integrations (ZHA, Z-Wave, EnOcean, HACS).

  • Error-messages:
* 2023-02-19 19:59:01.714 ERROR (SyncWorker_0) [] Connection error logging into ZoneMinder
* 2023-02-19 19:59:02.146 ERROR (MainThread) [homeassistant.setup] Setup failed for zoneminder: Integration failed to initialize.
* 2023-02-19 19:59:03.387 ERROR (MainThread) [homeassistant.setup] Unable to prepare setup for platform zoneminder.binary_sensor: Unable to set up component.
  • Config in configuration.yaml:
  - host:
    path: /zm/
    ssl: false
    verify_ssl: false
    username: !secret ZM_user
    password: !secret ZM_psw

Zoneminder runs on Mint on a MacBook Pro, standard install via Mint software manager (Synaptics?). In Zoneminder authentication and API are enabled. In HASS secret.yaml username and password are in quotes (“user” and “my password”).
I tried all kinds of different host-values: with port-numbers 443 and 8443; without port numbers; with path and without path.
Any ideas how I can get through the login step?